Please enable javascript to use this site.
· OpenID

  1. Hallå Kitteh (clacke@social.heldscal.la)'s status on Thursday, 17-Aug-2017 05:16:07 UTC Hallå Kitteh Hallå Kitteh
    > Your installation is too old and lacks a 'guile2.0-git' package.
    > Please upgrade to an intermediate version first, for instance with:

    > guix pull --url=https://[. . .]

    (ellipsis mine)

    Yay, somebody considered backwards compatibility and usability!

    #